Fanfwe's latest activity

  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    Do you know what's required as input on U7800 for it to make PMIC_EN_P3V3S5 high ? PMIC_EN_P3V3S5 is PGD, so does that mean that it...
  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    No, no pulse. It goes from floating state to 0V when I connect charger and that's it. And I do get the LDOs (PP3V1_RTC, PP3V3_LDO3V...
  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    Both resistors are good, SMC_PM_G2_EN is high
  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    Hi, So I finally received my parts. U7800 replaced, but PMIC_EN_P3V3S5 is still low.
  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    Yeah that's what I thought too. I don't have any right now. I'll put this aside for now and report back later once I get some and...
  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    U7650 replaced. Still the same issue.
  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    Diode mode at 5V_S5 is 0.410V, so there's no short. Traces, solders and probe points look okay, and I have tested continuity for the few...
  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    Diode mode and resistance to ground: L7670: 0.407V 900Ohms L7690: 0.353V 780Ohms PPVCCGT: 0.0023V 4.6Ohms PPVCCCPU: 0.0043V 9Ohms...
  • F
    Fanfwe replied to the thread 820-00840-A not starting.
    PPBUS is 13.02V And yeah I should maybe have started there, but no issue with the CD3215 stuff, of course. 20V from charger, which also...
  • F
    Hi, I have this 820-00840-A board with liquid damage around U7650 and the backlight stuff also. I've narrowed it down to U7650 not...
Top