Recent content by p99p

  1. P

    820-00840 Oh Boy A lot of Work

    i get stable 0,952v the hole time CPUVR_PWM1/2 are pulsing around 760kHz
  2. P

    820-00840 Oh Boy A lot of Work

    [UPDATE] Don't give up too soon after reading some stuff here at the Forum I noticed PM_PGOOD_CPUVCC shot NOT be present in my case with no PPVCCOPC_s0G present and the only issue can be a bad solder join at U7100 I don't remember exactly but i think on Pin 48 or on Pin47 so after cleaning...
  3. P

    820-00840 Oh Boy A lot of Work

    After replacing the chip still same result 20V 200mA No boot I figured out that CPU_ZVM_L on U7790 is missing so no PPVCCOPC_s0G for the CPU too so maybe last option dead CPU ? feels bad that i fried a working system just by soldering a CD3215 not properly but so far i learnt a bunch off...
  4. P

    820-00840 Oh Boy A lot of Work

    can i swap bios chip from another board from the same model from the same yer ? or do i need some firmware configuration here ?
  5. P

    820-00840 Oh Boy A lot of Work

    L7730: 1,055V L7370: 0V Whats about SYSCLK_CLK32K_PCH from U1900 its Missing ATM 24MHz and 12MHz are Present
  6. P

    820-00840 Oh Boy A lot of Work

    Okay i Changed U3200 again and my short on PP3v3_UPC_XB_LDO and PP1V8_UPC_XB_LDO is now gone the CD3215 area is not feeling hot anymore ... meanwhile i have a hole boneyard with CD3215 chips only from this board ... but its okay its still fun for me to figure out this kind of failure Now i...
  7. P

    820-00840 Oh Boy A lot of Work

    No on L7210/20 i get 0,0001V so its just tolerance from my Fluke i think so so its basicly 0V there also after 15s So are the low resistance values of this lanes are normal ? did anyone can confirm this ? or can messure it out on a working board ?
  8. P

    820-00840 Oh Boy A lot of Work

    Thank u for u response I get a bad chipjust aboveY3000 its not shown on my BRD view so i thinks this could be the PI3USB32224 chip it was verry hot too i swaped this chip too You are right its only one CD3215 at the time getting hot the tipp with VCCGT is good for me thank you PPDCIN_G3H...
  9. P

    820-00840 Oh Boy A lot of Work

    Hi, I'm currently working on an 820-00840, I bought the device myself with water damage, so please don't be too hard on me if I have done something wrong up to this point, I mainlywanne study this repair matter to get into this I would also like to apologize in advance for my bad English. The...
  10. P

    820-00840-A PP3V3_S5G missing

    first of all, thank you for your help and your time Today I tried again inject voltage into 3v3_s5g and cpu was getting clearly hot hat 2,2v and 3,5A i think that confirms my thought of a dead cpu ?
  11. P

    820-00840-A PP3V3_S5G missing

    was removed before
  12. P

    820-00840-A PP3V3_S5G missing

    PPBUS_G3H: 13.02V PP3V3_S5: Is pulsing between 0 and 3.3V (maybe I've overlooked this before but I remember 3v3_s5 at L7690 was stable last time I measured it) i inject 3.3V into PP3V3_s5G but I don't notice a change nothing gets hot at this time
  13. P

    820-00840-A PP3V3_S5G missing

    hi Guys I'm new here and could use a little help. I have an 820-00840-A board and pp3v3_s5g is not present. USB-C AmpMeter says 20V and pulsing 6 and 60 mA The board has no water damage and no corrosion. All components that have to do with pp3v3_s5g look good but I have 0.5 ohms to ground...
Top