Recent content by raainxx

  1. R

    820-3478 1st led, noise HDD nothing more

    i have the 5V, why do you tell me about 5V. I think it's the GPU because he heat when I inject a small current (1V 0,8A)
  2. R

    820-3478 1st led, noise HDD nothing more

    L7710 = 0,0084V in diode mode, i compare with another same board (0,450V). can I inject power? to find short? how can I do? pins 19/20 of U7750 are OK (0,5V in diode mode)
  3. R

    820-3478 1st led, noise HDD nothing more

    No I have 0V Diode mode 0,0084V, short?
  4. R

    820-3478 1st led, noise HDD nothing more

    Hi, sorry no I have 3,3V on pin 9 and 0V on pin 10. I check that for the pin 10: PM_EN_REG_GPU_VDDQ_S0 = 3,3V PM_PGOOD_REG_FBVDDQ_S0 = PM_PGOOD_REG_FBVDDQ_S0 = 0V PP5V_S0_REG_FBVDDQ=5V I change U7750 but always same
  5. R

    820-3478 1st led, noise HDD nothing more

    PM_PGOOD_REG_GPU_VDDQ_S0 (pin 10) = 3,3V PM_PGOOD_FET_REG_P1V5_S0 = 3,3V PM_EN_REG_P1V05_S0_R = 0V I try to find why PM_PGOOD_REG_GPU_VDDQ_S0 at 0. I check that, I change U7700 but always same: PP1V5R1V35_S0_GPU_REG = 0V PM_EN_REG_GPU_VDDQ_S0 = 3,3V PP5V_S0_REG_FBVDDQ=5V
  6. R

    820-3115 picture bad in display (internal and external)

    I try different memory, I forgot to tell you.
  7. R

    820-3115 picture bad in display (internal and external)

    Hi, i have this board clean, make that on external and internal display. How can make that? Image thanks Best regards
  8. R

    820-3478 1st led, noise HDD nothing more

    hi, Q8470 is good, I have 12V_S5. and 8470 too. PP3V42_G3H=3,41V, S3,S4,S5 is OK. I have PM_EN_REG_P1V05_S0=0V why? need the real iMac power supply? thanks
  9. R

    820-3478 1st led, noise HDD nothing more

    Yes I inject by J6900, I have the 1st led too on PSU. I check the Q8450/70 later.
  10. R

    820-3478 1st led, noise HDD nothing more

    Hi, i have this board 820-3478 (clean), only 1 led with iMac supply. I use an external power supply, I inject 12V on PP12V_ACDC, the current is 0,77A I think it's too much, I have U2800 is very hot, PP1V05_TBTLC=0,3V, I suspect U2800. PP3V3_TBTLC=3,3V. have you an idea?
  11. R

    820-00840 No USB charge

    i use an original charger 96W, and i wait the original of my customer. is it normal? it's a long wait to change 5v -> 20V
  12. R

    820-00840 No USB charge

    Hi, i contact you for this mac, the board is very clean. The mac no charge (the tester stay black, no power) i find D3300 and D3400 short, i change it and after it work well. i think it's good but, the customer come back, D3400 is short again. i find the mac is very slow for change 5V to 20V...
  13. R

    820-4924 no green led

    Ok i changed the SMC now the signal SMC_RESET_L is always good. the mac work well. Thanks for your help
  14. R

    820-4924 no green led

    no the connector is very clean (under microscope in and out). Do you think remove connector is useful if it is clean?
  15. R

    820-4924 no green led

    I change U5110 and R5100, sometimes the SMC_RESET_L come to 3,3V and the mac start normally. I try to remove R7100 but same, i have SMC_RESET_L=1,4V When i remove U5110 and R7100, i have fluctuant from 1,4v to 2,8V on SMC_RESET_L
Top