thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-2850 Sudden restarts after GPU replacement

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-2850 Sudden restarts after GPU replacement

    Hi guys,
    ASD (EFI and OS) shows the same error related to Temperature (Th2H) sensor:
    EFI - SMC IO failed
    OS - Unable to read sensor

    Thanks

  • #2
    Why did you replace the GPU? C9560 is the real problem.
    Any more errors when you continue the test?

    Comment


    • #3
      The GPU showed random failures so it was replaced. The machine was stress tested overnight (connected to a charger) and worked smoothly.
      When running on battery it experienced random restarts and the error above. That is the only error ASD shows.
      C9560 is measured at 1.55V (should it be measured at 1.8V?).
      AN UPDATE:
      I've also noticed that Q5503 was not attached properly - now ASD shows no errors BUT the machine still goes into sudden sleep mode.

      Comment


      • #4
        GPU was never bad and C9560 still needs to be replaced! Let ASD loop to see if it catches an error. Disconnect battery indicator to rule out a bad lid sensor.

        Comment


        • #5
          C9560 worked again temporarily after you heated it. It is close to the GPU so it gets heat in the BGA rework process whether indirect from top heater or from bottom IR. When it returns to its initial state, it'll crash again. Replace it with a non-tantalum.

          Comment


          • #6
            had this exact issue, thought it was the GPU but it was C9560

            Comment


            • #7
              C9560 was replaced and the machine looks to be running smoothly. Thanks guys, much appreciated

              Comment

              thread bottom ad

              Collapse
              Working...
              X