thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-2915 boots halfway then restarts(possible GPU issue)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-2915 boots halfway then restarts(possible GPU issue)

    I got this 2011 15" MBP from a customer with this message.
    "The Apple store told me what my problem is, but they will not help. My computer boots to grey screen and the white bar moves to right about halfway, and then it stops and screen then goes black.
    After messing with it for about two hours, it finally booted and everything was fine for a few days, then it stopped again. I suspect a poor solder job that changes as the computer heats up."

    Here is a video of what happens. It boots to about halfway then something shows up on the screen and then everything goes black and repeats the cycle.
    https://www.youtube.com/watch?v=IVoFUQAkBEo

    ASD EFI passed and the customer said there no liquid damage or previous repairs done. I see a few discolored probe points but nothing to make me say there was liquid damage for sure.
    Last edited by ytesfay80; 03-21-2017, 02:36 AM.

  • #2
    use asd os maybe boot from known good os, check running temps using istat menus run prime95 and furmark

    Comment


    • #3
      I've tried booting from my Mac OS from USB that I always use and it did what I showed in the video. Is it possible for me to check the running temps without booting to an OS. I only have the EFI version on my flash drive but what difference would I see if I booted with the OS version.

      Comment


      • #4
        i think the efi one is the same as when you hole d and boot, os lets you pick the tests usually between 50 and 150 individual tests, i never use the efi one i think its a waste of time

        Comment


        • #5
          I put ASD OS 3S144 on a usb stick and when I booted into it it would just get stuck on a light blue screen.

          Comment


          • #6
            try 3S148 its for late 2011

            Comment


            • #7
              I tried 3s148 and it did the same thing as well. Also this a early 2011 mbp

              Comment


              • #8
                start in debugging mode or whatever so u can read what is going on during normal boot

                Comment


                • #9
                  Okay I booted in verbose mode and it showed a bunch of text before eventually doing the same thing with the lines on the screen then restart.
                  Here is a video of the verbose mode reading. https://youtu.be/kMXfF9LJ65s

                  Comment


                  • #10
                    ok, something is fucked, from what i can see it turns on the eth controller then tries to initialise the gpu and crashes, id say try to get into asd and only run the external gpu test

                    Comment


                    • #11
                      Just replace the GPU and it wil be fixed.

                      Comment


                      • #12
                        I don't have the tools or parts to replace a gpu. Do you think a reflow would work?
                        Last edited by ytesfay80; 03-21-2017, 06:19 PM.

                        Comment


                        • #13
                          Yes a reflow will work if you want it coming back in a month......Replace the chip or don't do anything.

                          Comment


                          • #14
                            Okay I gave it some heat and flux not enough to melt all the balls and now it booted up fine.

                            Comment


                            • #15
                              tell me you're not giving this back to a customer like this

                              Comment

                              thread bottom ad

                              Collapse
                              Working...
                              X