thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-3476-A chime no image, crazy fan spin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nick
    replied
    all right. will order one

    Leave a comment:


  • 2informaticos
    replied
    Of course; palm rest sensor is not detected...

    Leave a comment:


  • Nick
    replied
    installed one rom another board temporary and it works. does the fan go crazy if no trackpad is connected? because his own is extremely water damaged

    Leave a comment:


  • Nick
    replied
    bypassed it for testing and screen turn on. gonna order one. meanwhile i have to solve the crazy fan spin thing

    Leave a comment:


  • Nick
    replied
    pin1 5,13v
    pin2 0v
    pin3 5,13v
    pin5 1.78v
    pin7 0v

    yeah u8300 probably dead

    Leave a comment:


  • 2informaticos
    replied
    "pin 28/29/30 5v without lcd connected"
    Check that again.
    Impossible to get 5V output if enable pin is low; unless U8300 is bad.
    Better to change U8300...

    Leave a comment:


  • Nick
    replied
    u8300
    pin 1 5v
    pin 2 0v <--
    pin 3/ 4 5v
    pin 6 1.78v
    pin 7 0v

    Leave a comment:


  • 2informaticos
    replied
    Post now U8300 voltages.
    If it gets 5V at pins 1 & 3 and 3V at pin 2, you should get 5V at pin 5 too...

    Leave a comment:


  • Nick
    replied
    L8300 1.79 v before and after with the lcd connected
    pin9 0 volt with lcd connected

    Leave a comment:


  • 2informaticos
    replied
    Pins 28-30 should get 5v at least first few seconds (even without LCD), when power on the board.
    At same time pin9 should go to 2.5V; 5V will drop if not.
    Post voltage at both pins of L8300, with LCD connected...

    Leave a comment:


  • Nick
    replied
    pin 9 0.24v without lcd conmected. 0v with lcd connected
    pin 28/29/30 5v without lcd connected 1.8v with lcd connected

    this with 2 different assemblies



    blinking light on external hdd with osx installed

    Leave a comment:


  • 2informaticos
    replied
    Always better to check USB activity using USB OSX pendrive with link LED; if flashes, 100% board is booting.

    Assuming USB activity, post voltages of J8300, pins 9 & 28-30.

    Leave a comment:


  • Nick
    replied
    no backlight problem as no image at all,

    caps lock does not go green when pressed, external mouse light comes on

    Leave a comment:


  • 2informaticos
    replied
    Confirm to have USB activity; just to assure board is not stuck after chime...

    "no image (not backlight problem)"
    So you get backlight?
    Black, or white screen then?

    Leave a comment:


  • Nick
    started a topic 820-3476-A chime no image, crazy fan spin

    820-3476-A chime no image, crazy fan spin

    hi, got a 280-3476-A with no liquid damage and reportedly never dropped. i got chime but no image (not backlight problem) not even on hdmi. after a while of being turned on the fan spins like crazy, i never had this behaviour before so what should i look for?

thread bottom ad

Collapse
Working...
X