thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-00165 green light, no fan spin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • kevinklinkmuller
    started a topic 820-00165 green light, no fan spin

    820-00165 green light, no fan spin

    Hi there

    water damaged 820-00165 here. All S5 rails present. Thermal cam shows isl6259 has a tiny bit of heat. but i suppose it's expected

    I'm about to put it in the ultrasonic cleaner

  • kevinklinkmuller
    replied
    so been testing this machine and it magically worked after ultra sonic. customer is happy. SOLVED

    Leave a comment:


  • 2informaticos
    replied
    So it doesn't start with charger only.
    Then need to measure some points in U7100 area in this mode (no battery connected).

    Pins 1, 2, 3, 9, 12, 13, 15, 19, 20.
    Post resistance (ohm scale) between pins 17/18 and 27/28.
    Post exact value (ohm scale) for R7180/81 and R7185/86; measured on board.
    Did you try original Apple charger?

    Leave a comment:


  • kevinklinkmuller
    replied
    SMC bypass works woo!!!! No backlight though. So it's a sensor issue?

    no pulse on l7520 which is what i think you meant

    ppbus is 8.58

    well i thought it didnt charge the battery but after the ultrasonic it does. also it's showing the batt symbol and fan spin without bypass when battery is plugged in. but without battery it does nothing

    Leave a comment:


  • 2informaticos
    replied
    First of all, try to start in SMC bypass mode.

    Do you get a pulse at least on the 5V coil?
    Post exact PPBUS_G3H voltage.
    Does it charge the battery?

    Leave a comment:

thread bottom ad

Collapse
Working...
X