thread top ad

Collapse

Announcement

Collapse
No announcement yet.

820-00426 stuck on apple logo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2informaticos
    replied
    Then is possibly GPU issue...

    Leave a comment:


  • Don Anton
    replied
    Hi, NO it does not boot with preinstalled USB. What i mean It boots with Any USB bootable drive to diskutilities and OSX install screen.

    Leave a comment:


  • 2informaticos
    replied
    "it boots with OSX install usb to install screen"
    Do you mean machine enters to OSX desktop using preinstalled USB pendrive?
    If so, switch to dGPU (try gfxcardstatus) and see if crashes.

    Leave a comment:


  • Don Anton
    replied
    Also if the GPU is thr problem will this boot with OSX install usb?

    Leave a comment:


  • Don Anton
    replied
    HI 2info.
    Finally i got the Madusa 2 and did clean me successfully. Still the issue is there stuck in apple logo. how ever it boots with OSX install usb to install screen. Tried with external usb Hdd same issue.
    Apple logo stuck about little over to 30% of loading.

    Leave a comment:


  • 2informaticos
    replied
    You MUST clean ME region properly.
    If you don't have Medusa programmer, search the forum; you'll find how to do it in manual way.

    Leave a comment:


  • Don Anton
    replied
    No i removed the bios and cleaned the me region using ezp bios reader. I checked the board puuling out board by itself with a screen and usb mouse only. still same

    Leave a comment:


  • JohnB8812
    replied
    Make sure to rule out all housing issues (I/O board and cable, trackpad, SSD, etc.) And yes what did you clean ME with?

    Leave a comment:


  • 2informaticos
    replied
    Did you clean ME with Medusa?

    Leave a comment:


  • Don Anton
    replied
    hi,

    I'm trying with our the battery connected. still stuck on apple logo. I have anothe same board which works fine with the same topcase and the battery.

    Leave a comment:


  • 2informaticos
    replied
    Tried known good battery, as John mentioned?

    Leave a comment:


  • Don Anton
    replied
    Hi thank you for your reply. Did clean me same situation. any clue?

    Leave a comment:


  • JohnB8812
    replied
    Try new battery first!!! Bad battery will cause no boot on these. Sometimes has to have a good battery hooked up to boot

    Leave a comment:


  • 2informaticos
    replied
    Try clean ME first...

    Leave a comment:


  • Don Anton
    started a topic 820-00426 stuck on apple logo

    820-00426 stuck on apple logo

    Hi
    this is very clean 2015 retina 15" logic board. No liquid dmg.


    This goes about 75% and stuck on apple logo.

    I disconnected everything and even only with board and the screen still same result.

    booting with osx installation drive it boots and can install the new osx. after installed it stuck same as beofre.

    Tried with externeal usb SSD osx , same result.

    Any help greatly appreciate

thread bottom ad

Collapse
Working...
X