thread top ad

Collapse

Announcement

Collapse
No announcement yet.

BIOS Issue 820-3437

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BIOS Issue 820-3437

    If I upload my original BIOS for an 820-3437, can someone fix the Fsys, clean the ME and add a serial number to it? I've been trying to do it with my Medusa 2 but cannot get it to work.

  • #2
    Upload it to Google Drive that is...

    Comment


    • #3
      Where's the link???

      Comment


      • #4
        https://drive.google.com/file/d/1qk-...ew?usp=sharing

        Comment


        • #5
          That is the original .BIN with missing Fsys and serial number that I pulled off of the machine

          Comment


          • #6
            2informaticos , are you able to help me with this BIOS issue?

            Comment


            • #7
              I couldn't work on the desk last 3 days.
              I will try to do it today...

              Comment


              • #8
                Thank you!

                Comment


                • #9
                  Try and comment...
                  https://drive.google.com/open?id=1C9...huKQ1fv8iFwWUR
                  Last edited by 2informaticos; 4 weeks ago.

                  Comment


                  • #10
                    2informaticos, it looks like your file worked. It shows the correct serial number in About this mac, as well as system information. Would you be able to tell me what you did you fix the file? what it just the fsysblock and check sum? Thank you by the way. The computer has Yosemite on it so I am going to update to Mojave or newer to see if it still works.

                    Comment


                    • #11
                      I changed serial number into a clean ME working BIOS.
                      Finished fixing checksum of Fsys area.

                      I also built a version starting from your backup, thinking about possible APFS issue.
                      Is not the case now, if machine has Yosemite installed.
                      Last edited by 2informaticos; 4 weeks ago.

                      Comment


                      • #12
                        Ok. yeah I upgraded to Catalina and it is working great, still showing serial.
                        Last edited by tlough75; 3 weeks ago.

                        Comment

                        thread bottom ad

                        Collapse
                        Working...
                        X