thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

Three Beep of Death

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Three Beep of Death

    I realize what the three beep of death means typically, have also tried resetting everything... Has anyone found other causes of this beside RAM? Anyone have any luck changing out RAM? The board is 820-3437.

  • #2
    Was this board liquid damaged, how did this happen?

    Comment


    • #3
      it was liquid damaged. I found a number of missing power rails, and was able to repair them. It was also US cleaned.

      Comment


      • #4
        Check voltage on L7430. Also check if any of the RAM chips seem to get warmer than normal. It could also be corrosion under the CPU or RAM chips. If voltages seem ok and no chips heat up you can put some flux under the RAM and CPU and give them some heat, 150C do NOT fully reflow, just some heat.

        Comment


        • #5
          At L7430 I have 0 volts... Probed around and am having trouble figuring out where in circuit the problem lies. Voltage drop is .15... not sure if this is low.

          Comment


          • #6
            Measure voltage on pins 16 and 17 of U7400 while the machine is on, and have eyes opened for burned things and corrosion.

            Comment


            • Rford
              Rford commented
              Editing a comment
              pins read 3.3ea

          • #7
            This is strange... U7400 is tied into the ALL_SYS_PWRGD bus so that should not come high and the machine would not even beep. Are you sure you have no voltage on L7430 when the machine is beeping?

            Comment


            • Rford
              Rford commented
              Editing a comment
              well, like 140mv I did have to jumper around U7400 some burnt traces but they werent a big deal, just to their respective components.

          thread bottom ad

          Collapse
          Working...
          X