thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

[SOLVED]820-3437 - PPBUS_G3H is showing .OL on multimeter

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED]820-3437 - PPBUS_G3H is showing .OL on multimeter

    Hi Guys,
    Today I received a Macbook Air 13" which is not coming on. I checked the power rails and found out that the PPBUS_G3H is showing .OL on the multimeter. Now here is what I did. I measured every component where PPBUS_G3H should be present, and it measured as .OL. I understand that .OL means short to ground. Am I correct in saying that ? How do I troubleshoot it further and make the computer work. Please advice. Raj.

  • #2
    Wrong, OL means Open Line...........

    Voltage on PPBUS_G3H??
    Do you have green/ Orange light??

    Comment


    • #3
      Louis, Ok here is what I am doing. I plugged in the charger and I go on the schematic page to see all the power rails. The first power rail I see is PPBUS_G3H. I go to the board view by Landrex and under "Net" put in PPBUS_G3H, where the board view software point out all the components that has PPBUS_G3H. I put my black probe on the ground and the RED probe on the component that shows PPBUS_G3H. For eg. the board view software pointed on on C3080 and R3080 as one of the few components and C3080 it says there is PPBUS_G3H where i put the RED probe on the Pin 1 and the multimeter reads .OL. I need further help. Please advice. Raj.

      Comment


      • #4
        aprendiz. The voltage on PPBUS_G3H is showing .OL. I have my charger plugged in and it is giving me an orange light. The battery is not connected to the Logic Board.

        Comment


        • #5
          Well, im not Louis but anyway.........

          ​​​​​​​i'm asking voltage measurements, i guess you are measuring in resistance mode....

          Comment


          • #6
            I replied your question as aprendiz. Louis is online and he asked me some questions, which I responded as mentioning Hi Louis. Anyways. Now answer to your question. I am measuring the above by putting in VDC mode. Is that resistance mode ? Raj.

            Comment


            • #7
              OL means Over Load, make sure your multimeter is set to a high enough value and is on Voltage.

              PPBUS_G3H should be about 12.6V

              Comment


              • #8
                Hi Smiba, My multimeter is an Auto Ranging Multimeter which ranges up to 600V 400mA MAX. I am not getting PPBUS_G3H as 12.6V, when I put the multimeter in VDC mode and measure the component where PPBUS_G3H is present, I get OL and not 12.6V. I would highly appreciate if anyone can point out what is wrong I am going so that I can correct myself and learn. Duke, Louis or anyone please help. Regards, Raj.

                Comment


                • #9
                  PP3V42 present?

                  Comment


                  • #10
                    Hi Duke, Yes PP3V42 is present. But when i measure the resistor and capacitors on the PP5V_S0 I am not getting 5V on PP5V_S0. Am I going in the right direction, Also on PP5V_S5 when I measure the resistor and capacitors (C7400) and Pin 12 on U7400 the multimeter shows up .OL. I believe that the 5V rails are missing and hence the board is not coming on. Please guide me if I am going in the right direction of troubleshooting. Louis has mentioned to me a couple of times that even if my diagnosis are wrong, I should speak up. I have mentioned in this window what my findings are. Duke / Louis - Correct me if I am wrong

                    Comment


                    • #11
                      First need PPBUS, what voltage is there? Green light ok?

                      Comment


                      • #12
                        Hi Duke, when I put my black probe to ground and the red probe to one of the capacitor where PPBUS_G3H should be present the multimeter shows OL. Actually that was my question initially. What is that I am missing to check. Also your question regarding charger light, yes the light is showing Orange because battery is not connected, but if battery is connected, as battery is 100% charged, the light is Green. Please advice. Raj.
                        Last edited by vaswaniraj; 11-20-2016, 10:54 PM.

                        Comment


                        • #13
                          Resistance to GND on PPBUS?

                          Comment


                          • #14
                            Hi Duke, could you please explain me how to measure resistance to GND for PPBUS. Sorry, this may be the most basic question that I may be asking, but I am being honest that I don't know how to measure resistance to GND. Regards. RAJ.

                            Comment


                            • #15
                              Meter on Ohms, black to GND and red to PPBUS. No power applied of course.

                              Comment

                              thread bottom ad

                              Collapse
                              Working...
                              X