Recent content by Kappy

  1. K

    A1466 820-00165-a No Sound

    Hi Flopper I have the same problem as you and i'm following this thread to see if infomaticos can find a solution. Just to let you know that outside of the housing the fan will spin on full. It's normally to do with it not seeing the trackpad. So don't worry about that. My 2 cents worth says...
  2. K

    820-00165 missing PM_SLP_S4_L

    Yes I've checked that with a working board and they are the same. (there was no liquid or burn near to it) I think I will have to put this down to a PCH fault as I don't know what to try next unless you have any suggestions..
  3. K

    820-00165 missing PM_SLP_S4_L

    Didn't work with your file and I've doubled checked all resistors and traces nothing found
  4. K

    820-00165 missing PM_SLP_S4_L

    I will try your BIOS and see if it makes any difference
  5. K

    820-00165 missing PM_SLP_S4_L

    Just finished reprogramming the BIOS with a new working version - clean ME
  6. K

    820-00165 missing PM_SLP_S4_L

    Both pins 5/6 pulse 3.3v to 0 then back up to 3.3v All resistors and traces are fine
  7. K

    820-00165 missing PM_SLP_S4_L

    My bad.. I just cut and pasted the L7310/20 - it's pulsing 0v to 1.6v PPBUS - 8.55v PLT_RESET_L pulses 0v to 3.3v U6100 pin 1 - 3.3v pin 2 - 3.3v pin 3 - 3.3v pin 4 - 0.0v pin 5 - 3.3v pin 6 - 3.3v pin 7 - 3.3v pin 8 - 3.3v No difference with SMC bypass - will try a working BIOS when I find...
  8. K

    820-00165 missing PM_SLP_S4_L

    Hi. I have a 820-00165 which had a burnt J3501. This has now been removed. Not sure how this happened and why it burnt as no other components have been effected. I've also remove the JTAG as this had a small amount of corrosion and I've replaced C3287, R3561, C3560 & U3560 just for giggles...
  9. K

    820-01041 U9850 problems

    Hi Can any confirm if the U9850 on the above board has firmware. I have 2 identical board here with the same problem no internal image/backlight and I purchased from AliExpress 5 x CBTL06142EEE and it still not working. I've read mix posts on different forums about it having firmware. Thanks
  10. K

    820-00281- PP3V3_G3H showing 2.2volts [SOLVED]

    Found the problem it was D6902 - replaced and now its working again. Just thought I would share the solution to this.. I applied 3.42v to the system side and reduced the amps to see what was the lowest I would get, this was 0.04amps and made me think that at such a low amp it can't be a problem...
  11. K

    820-00281- PP3V3_G3H showing 2.2volts [SOLVED]

    I don't really want to do that as there has to be a reason why it's dropping to 2.2v and this MacBook once repaired will be going out of the country and I don't really wan to pay the shipping charges back if it goes faulty again. The only thing that isn't working correctly is the left speaker(...
  12. K

    820-00281- PP3V3_G3H showing 2.2volts [SOLVED]

    U6903 not getting hot. Before I start playing with the resistors to try and get 3.42v I thought I would removed R6923 applied 3.42v with 2amp Pin 2 and connected the powerline at the same time and I got 20v Apple logo and boot to the login screen. I've put R6923 back and it's back at 2.2v. On...
  13. K

    820-00281- PP3V3_G3H showing 2.2volts [SOLVED]

    I have the above, clean as a whistle no liquid damage at all anywhere on the board. USB showing 5v. Checked PP3V3_G3H and it was 0v shorted to ground. Located C7081 to be problem, replaced and now PP3V3_G3H shows 2.2v. Removed R6923 and pin 1 is 3.42v so that problem is on the board side...
Top