Recent content by manumathew.017

  1. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    I have never tried this , should I buy balls separate? Do we have any guidance which I can follow?
  2. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    It is SMC , SMC is getting heating up in 1.4Amp itself. I can remove an SMC from a faulty board and replace. Is there any tutorial for reballing ? Is it mandatory to have a stencil?
  3. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    What is the max current setting? I have a variable power supply with maximum 5Amp . I hope it can do the job. Additional to that I don't have a thermal camera. ☹️
  4. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    I couldn't measure voltage at pin 8, Because I have already removed the IC.Its clear that U7090 is not creating the short ,Still not sure what is causing the short at 3V42_G3H
  5. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    Additional info:- I have removed U7090 and L7095. Still, there is a short (0.2Ohm) between the 2nd pin of the L7095 and GND. In the diode - the voltage is 0V (After removing the inductor and U7090).
  6. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    Q7010 - pin4 - 6.7V pin 1 - 20.21V pin 5 - 20.21V U7090- pin 6 - 18.47V pin 3 - 1.063V pin 1 - 0.589V pin 4 - .256V pin 2 - 0.096V Shall I replace LT3470AED ?
  7. M

    A502 - 2014 display moving stripes

    I agree that the new display will work. But I don't want to discard the existing display if there is an option to repair it Br Manu
  8. M

    820-00239-09 - A1706 continues chime sound

    Yes voltage at PPBUS_G3H is slightly increasing when I connect the charger, It was 12.2V then went up to 12.6V and increasing further
  9. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    Hi Kevin, Here is the voltages measured on U7100 pin 1 = 0V Pin 2 = -20V Pin3 = 4.768V Pin9 = 0.059V Pin12 = 0.096V Pin13 = 0.080V Pin14 = I couldnt measure Pin15 = 0.0V Pin17 = 0.255V Pin19 = 5.475V Pin20 = 5.479V Pin27 = 19.76V Br Manu
  10. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    Ohh my lord, I don't know what happened suddenly. I don't have a PP_bus anymore. Mag safe light is not glowing. U7100 vdd (PP5V1_CHGR_VDD) is present. I/P also present (PPDCIN_G3H_CHGR - 19.7V). SMC_RESET_L is 0V. No idea why. Have I spoiled it :cry:??
  11. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    When I connect battery and charger I can see a current consumption of 2.5 amp min , Seems like the battery is charging. Because I can see the green and yellow light on the charger.
  12. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    Sorry I was using a MagSafe charger with a variable power supply for measuring the current. That's the reason I didn't get P5VS4_EN . Now I have connected an 85W charger directly, I can see the Fan is running for 5second, then stops and repeat the same. PPBUS - 12.58V PP5V_S5 - 5.078V PP5V_S4...
  13. M

    A1398 - 820-3787A - no P5VS4_EN 23mA current consumption

    Board is not powering ON, PPBUS, PP5V_S5, and PP3V3_S5 are present. PP5V_S4 and P5VS4_EN are not present. I have bypassed the SMC. I could see the fan running at high speed for few seconds and repeating. And the PP5V_S4 is also present. Can I know how can I proceed? Br Manu
  14. M

    A502 - 2014 display moving stripes

    There is no sign of a hit /dent on the display. Is it something I can remove the display LCD panel and fix it internally ??? I have a 0.1mm ultra-thin opening card, Will it help if I open the display panel? What problem it would be if there is no Hit on the display?
  15. M

    820-00239-09 - A1706 continues chime sound

    I can see it is charger is supplying 2.80Ampere current when I connect the battery. Is there any other option I can make sure the battery is charging ?
Top