[SOLVED]820-2936 missing cpu core


New member
This board power and has all rails except CPU core. On U7400 pin 1 is 0V

I lift R7974 and on both pins still 0V

Board has stable 3.3V, 1.5V, 12,57V, 1,05V, 1.8V.
No liquide damage. Customer told that happend when connect sound card throught the USB.

L7100 - also missing 0V; 25ohm to ground; Diode mode 0.03
PM_SLP_S3_L - 3.3V
U7100 vcc and vpcc - 5V

First I have to solve missing L7100 and then CPU core, right?
Last edited:


Usually when PPVCCSA_S0_CPU is missing you don't get fan spin or PP0V75_S0_DDRVTT.

I'd start with replacing U7100.


New member
Macbook comes again.

This time I replaced


both chips are bad.

and works ok.
Customer told me this happend when connecting sound card throught the usb port and in several seconds macbook die.
Any idea what could be that problem? Customer use china ac adapter.


New member
Anything can happen with those chargers, I've seen bad USB devices kill random ICs or causing board issues before as well though, so it could be....
If it works now I'd say its resolved, but definitely get the customer to stop using the shitty charger!