thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820-00165 No PM_SLP_S5_L

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820-00165 No PM_SLP_S5_L

    Water damaged board. Main corrosion around U7100. Repaired U7100 Area and now have 8.6V on PPBUS_G3H. Pulls .02 amp on DC power supply.

    PPBUS_G3H - 8.6v
    PP5V_S5 - 5V
    PP3v3_S5 - 3.3V
    PP3v3_SUS - 0V
    PPVRTC_G3H - 3.3V
    RTC_RESET_L - 3.3V
    SMC_RESET_L - 3.3V
    PM_DSG_PWRGD -3.3V
    I do have 32KHz Clock

    No pulsing on either PM_SLP_S5_L or PM_SLP_S4_L when pulled in or SMC_ONOFF_L is shorted

  • #2
    Missing PM_SLP_SUS_L?
    Post PCH_DSWVRMEN and PCH_INTRUDER_L.

    Comment


    • #3
      Ok this MacBook is now trolling me. Tested it this morning and now have PP3V3_SUS and PM_SLP_SUS_L. I have 2.7V on PCH_DSWVRMEN and 2V on PCH_INTRUDER_L.

      Comment


      • #4
        And i do have 3v3V on PM_SLP_S5_L

        Comment


        • #5
          Ok. I fixed it. For some reason its perfectly happy when a battery is plugged in. Charges and runs off battery just fine too.

          Comment

          thread bottom ad

          Collapse
          Working...
          X