Recent content by StraightToThePoint

  1. S

    820-3536 Clean ME or BIOS needed

    Thought I could maybe fix keyboard if anyone knew something I didn't 🤷‍♂️ Thank you
  2. S

    820-3536 Clean ME or BIOS needed

    I dont have another keyboard yet, however I have a fully working motherboard of a 820-3476 and it produces the same issue. It could be the connector too not 100% sure however keyboard itself looks really good, no obvious signs of water damage yet original board did have some.
  3. S

    820-3536 Clean ME or BIOS needed

    Update: Got my hands on a file, however this was misdiagnosed. I flashed a new bios and discovered the keyboard is not working properly. 5, T, H, and Space do not work. As well as E, D, C, and left command, hence why PRAM reset wasn't working. Does anyone know what keys respond to what...
  4. S

    820-3536 Clean ME or BIOS needed

    820-3536 board Symptoms are will turn on, in a constant bootloop, chime every 3 seconds. SMC reset does work but nothing changes, PRAM reset does not work. I cannot find any 820-3536 files online, only 3476, are they the same?? Inspected board and some corrosion around U7200, and J6100...
  5. S

    820-00426 Question about FDMF

    So do these bad chips kill the CPU? how are the 6708/3030 chips different? Thank you btw
  6. S

    820-00426 Question about FDMF

    820-00426, symptoms are all power rails are present, board alone takes a little over an amp, and slowly rises CPU and GPU VCORE all present, as well as clean ME and reflashed BIOS chip, USB lights up but no activity. Im leaning this towards a dead cpu, however I just want to be sure. R to G on...
  7. S

    820-00165 Power Button Not Working

    Replaced Q5830 and fully working and correct temperatures. Happy Macbook.
  8. S

    820-00165 Power Button Not Working

    You are right, misdiagnosed onoff reaction, as it reacts to it as the power button, hold for more than 5-6 seconds to have effect. thank you once again Also it does not always boot into bypass mode, just sometimes, especially when I leave it in macOS running for some time. Looking into U5800...
  9. S

    820-00165 Power Button Not Working

    SMC_ONOFF is a constant 3.42V, even when pressing power button. No pulse on PM_BATLOW when triggering SMC_ONOFF by power button and tweezers manually. No change in reaction with LIO connected or disconnected. Reflow smc? EDIT: fans run high and macos boots into safe mode sometimes, checked hw...
  10. S

    820-00165 Power Button Not Working

    820-00165, history is weird, however came to me with dent in charger port, and it looks like some charger port water damage too. Owner said she brought it to apple and they diagnosed it as a bad logic board. Board will boot in safe mode on its own sometimes, and fans will spin to max. When I...
  11. S

    820-00138 PP3V3_SUS shorted to ground

    Im going to end this post, as now im noticing all_sys_pwrgd is shorted, pin 1 of u1950 is not connected to all_sys_pwrgd, which it should be, its not going to ground either so, too many broken traces, wouldnt sell this to anyone even if fixed, Ive found 10 broken traces already. Thank you...
  12. S

    820-00138 PP3V3_SUS shorted to ground

    ran wire to pin 13, now u7600 gets really hot and shorts to ground. Pin 13 is shorted, as well as 14. I see the line is connected to P1V05S0_AGND, is this supposed to happen or is u7600 just bad?
  13. S

    820-00138 PP3V3_SUS shorted to ground

    3v3 sus is present everywhere, as well as pm_slp_s4, s3, and 5v_s0. I narrowed it down to u7600, pin 13 is 0V, whole circuit looked fishy so I replaced almost all resistors and capacitors, and u7600. However still same issue. I noticed pin 13 was 0v but r7601 was 5v. Checked continuity and there...
  14. S

    820-00138 PP3V3_SUS shorted to ground

    Scratched pin 8 down to just board, then filled with coating, but not over the small hole I made. Pin 8 was fully free, not connected to ground, or anything, then I soldered a wire from pin 5 of U8130 to pin 8 of u6100, and yay we now get 3.3v on the spi chip. However still same 94 mah. Will be...
  15. S

    820-00138 PP3V3_SUS shorted to ground

    max my psu is taking is 1.38v at 4.5 amps. I injected it on for a straight minute, 5 times, grabbed all parts, and touched all parts of the board, and not one hot spot. The things that get hot are my injection probes, thats it. Could this be a broken trace?. Like a leakage to ground?
Top