820-00165-A No fan spin

GoodguyFR

New member
Hello,

I have light on charger, but no fan spin.

Historic : Macbook was find in a dump, no fan spin but after cleaning the backlight keyboard connector it worked fine. I ultrasonic the board even if it looked clean, but 2 months later I have this problem.

PPBUS_G3H = 8,6V
PPDCIN_G3H_ISOL = 16,8V
PP5V_S4RS3 = 0,9V, as PM_SLP_S4_L.
S4_PWR_EN is good

How can I find why I have a low voltage on this PM_SLP_S4_L ? I have no short on this.

Thank you for your time
 

2informaticos

Administrator
Staff member
Post PM_BATLOW_L, PM_PWRBTN_L, PM_RSMRST_L, PM_DSW_PWRGD, PVH_DSWVRMEN, SMC_ONOFF_L and the 4 (four) PCH's RTC signals.
 

GoodguyFR

New member
PM_BATLOW_L = 3,3V
PM_PWRBTN_L = 3,42V
PM_RSMRST_L = 3,04V
PM_DSW_PWRGD = 3,12V
PCH_DSWVRMEN = 2,50V
SMC_ONOFF_L = 3,4V

I'm not sure about the 4 PCH's RTC signals you mean, but there is the following :
PCH_INTRUDER_L = 1,66V
PCH_INTVRMEN = 2,5V
PCH_SRTCRST_L = 3,27V
RTC_RESET_L = 3,27V
 

2informaticos

Administrator
Staff member
"PCH_INTRUDER_L = 1,66V"
No good at all; probably accumulated crap underneath PCH.
Heat PCH area with quality flux; no more than 180-200 degress, for 20-30s.
If still low, try 330K instead of 1M for R1301.
 

GoodguyFR

New member
Hi, I've tried first to heat PCH without any changes, then replace R1301 with a 330k, still no fan spin (no I have PCH_INTRUDER_L = 2,5V)
 

GoodguyFR

New member
Do you think it worth the try to heat more the PCH ? I don't want to destroy it, more of that it could be something else than the PCH that I have no find yet...
 

2informaticos

Administrator
Staff member
Only PCH is connected there.
Crap should be gone if you already heated at 200 degrees, but depends the flux used too.
 

GoodguyFR

New member
I am using Amtech flux from Rossmann store so I reckon it's not crap flux :) and I cleaned the board twice in a ultrasonic cleaner so if crap was there it would be gone indeed.
 
Top