820-00165 green/orange light sometimes. no fan spin

kevinklinkmuller

New member
Hi there have 820-00165 here, no sign of liquid damage. was showing green light and did quarter fan spin on SMC bypass.
At the moment it has no green light. Also pin 3 on U7100 is showing 0.3v but PPDCIN_G3H_ISOL on R7110 is shwoing 16.6v
Pin 2 is 16v
 

kevinklinkmuller

New member
No short to ground on there, and it's got continuity between the two ends. Just replaced U7100 and it's the same symptoms. Sometimes has green light, sometimes it doesn't
 

kevinklinkmuller

New member
PPbus is correct. 8.56
Just to confirm, the S5 states should all be there but none of the other states should be right? like S4, S0 etc.?
 

2informaticos

Administrator
Staff member
In OFF state, you must have S5 and SUS voltages present, when charger connected.
But this board should start automatically once charger is connected.
Post signals and voltages which are present in your case.
Check for any pulse (at least) at 5V coil, when connect charger.
 

kevinklinkmuller

New member
5V coil gave a super quick pulse to around 0.3v

PPBUS_G3H 8.56
PPBUS_S5_HS_COMPUTING_ISNS 8.56
PPBUS_S5_HS_OTHER_ISNS 8.65
PP3V42_G3H 3.4
PPVRTC_G3H 3
PP5V_S5 5v
PP3V3_S5 3.3
PP3V3_SUS 3.3
PP1V05_SUS 1v
 

2informaticos

Administrator
Staff member
Check if all coils pulse.
Give time and look if cycle.
If not, trigger SMC_ONOFF_L repeatedly and check the coils.
See also if pins 7 & 3 of U1950 pulse.
 

2informaticos

Administrator
Staff member
Do you note cycling every 5s?
Or just get 1, or 2 pulses when charger connected?
Check if all voltages try to appear (page 58); don't forget VCORE.
 

2informaticos

Administrator
Staff member
NO, just page58.
Check for short beyond these MOSFETs and also look if all the voltages try to appear (pulse at least).
 
Top