820-00165 SSD not Detected


New member
Hi team

I have a 820-00165 board that came because it's not detected the SSD but apparently it had water damage, and someone else tried to cleaned it.
After quick inspection: corrosion around U7600 and R7611 went out of its pace just when I touched it with my twizers so I replaced it.
At U3740:

pin 1 PP3v42_G3H: 3.447V
pin 2 P3v3SSD_VMON: 1.008V
pin 3 SSD_RESET_L : 3.291V
pin 4 SSD_RESET_CONN_L : 3.451V
pin 5 0V
pin 6 SSD_PWR_EN: 3,254V
pin 7 SSD_CLKREQ_CONN_L: 3,302V
pin 8SSD_CLKREQ_: 3,288V

It's NOT booting with another known good SSD but it is booting on OSX on USB/ external storage, and it's not seeing the SSD in Disk Utility.
Checked C3710 to C3717 all seems OK.
CLK100M_SSD oscillation is present.
Last edited:


Staff member
"pin 7 SSD_CLKREQ_CONN_L: 3,302V"
Did you test with SSD inserted?
If yes, check for corroded trace, or bad contact on J3700.


New member
So I checked te trace and this one is OK,

With the ssd inserted the SSD_CLKREQ_CONN_L volage is 2.20 V but I tried that ssd in another mba 00165 and I also have a question mark which would mean that that ssd is also faulty.
I took a 100% working ssd and put it in that board the SSD_CLKREQ_CONN_L voltage is 0V which is OK but still not detected and have a question mark.....
I will pass it in the UC and get back to you.....


New member
I've passed it into the UC and it's still the same state.
Regarding SSD_CLKREQ_CONN_L i've posted earlier that it was 0V sorry but in real it's 0.299V which is low state ( again sorry for not being accurate )
for SSD_CLKREQ_L this one is 1.897V which for me is too high for being considered as "low"

Replaced U3470:
But unfortunately I still have the question mark and the ssd is not detected.

Just hope that the SSD_CLKREQ_L trace is not broken as it's going directly under the CPU.....
Last edited:


New member
Already tried after replacing U3470 and it's not seen in disk utility.
I tried to re program the bios but now it's not turning ON at all.
I'll have to re flash it back with its original dump that I backed up.


New member
So I've reflashed it back with original dump and many other also but the board now is not turning ON at all.
CPU area getting hot but not burning

PPBUS_G3H: 8.58v
PP3V42_G3H : 3.381V
PPVRTC_G3H : 2.721 V
PP5V_S5 : 5.011V
PP5V_S4RS3: 0V
PP3V3_S5: 3.254VV
PP3V3_S4: 0V

PPVRTC_G3H line is directly attached to U0500, which is getting hot, it's maybe shorted to gnd somewhere......under U0500.....
Is it possible that the CPU fried just by taken the U6100 out/in.......hummmm?
just for comparaison these are the voltages for the same rails when the board arrived to me:

PPBUS_G3H: 8.59v
PP3V42_G3H : 3.432V
PPVRTC_G3H : 3.317V
PP5V_S5 : 5.011V


Staff member
CPU cannot get hot in S5 state.
You've messed something when desolder/resolder SPI chip.
PCH seems to be damaged now...

PPVRTC_G3H is generated by U1900; does it get hot too?
U0500 stays cold if you remove U1900?


New member
I will check that, in the mean time i was working on connections from J3700 to U3710/11 and:
from pin 2 of 3711 to pin 51 of J3700 it 0.4 Ohms
from pin 4 of U3710 to pin 52 of J3700 it was 2 Ohms so I've put a direct trace now it's 0.4 Ohm....

Now i have to figure out why the PPVRTC_G3H is dropping to 2.721V


New member
I removed the heat sink and the PCH side is burning hot, I cannot let the finger on it.
I tried a reflow without success.