820-00244-a a1534 short on pp3v3_g3h

hello im working on this machine with full short on pp3v3_g3h
found the culprit on c6998. after i replaced c6998 i got pp3v3_g3h is present, now the device can able to switch on 20v.
but still not able to turn on. (can feel now taptic is clicking.)
i did some voltage testing everything is normal excepts on pp1v8_sus is missing did also diode testing is not shorted.
also tried replace u7800 from donor board (same board model number)
btw:measured also pp1v8_sus before i tooked u7800 from this donor board is present.

kinda no idea whats the next step.
TIA
 

2informaticos

Administrator
Staff member
Do you get all voltages, even S3 and S0, but no 1V8_SUS?
That's really strange, it is enabled by PM_SLP_SUS_L.
Check R7900/02/04 and C7904.
 
sorry my mistake not all voltages are present
missing voltages:
PP1V8_S3 not shorted
PP1V5_S0 not shorted
ALL_SYS_PWRGD not shorted
machine is getting only 20v 0.17amp stuck here.
 
correct (ohm) value?
If yes, then change U7800.
R8020-23 ohm value is normal both are having 100k
as i mentioned to my previous post u7800 was replaced from working donor board already.
now itried to reball u7800 just to make sure i didnt put properly, but i still not getting 1v8_sus
i tried also reball and putback the original u7800 1v8_sus still zero volts.
 
Top