820-01700 no boot

macfixer

New member
Hello friends,

16" here with coffee spilled on it, not too much liquid damage.

Slight liquid damage, replaced a few damaged components (no change):
1651662806177.png1651662857762.png

I have 20V, without battery it pulls about 0.03A, trackpad clicks
PPBUS=12.6V
With battery it pulls around 1A, L7030 gets warm
1651663009428.png

CPU is stone cold

PPBUS_HS_CPU=12.6v
PPBUS_HS_OTH5V=12.6v
PPBUS_HS_3V3G3H_T=12.6v
PPVCC_S0_CPU=0v

Happy for any pointers i can get :)
 

2informaticos

Administrator
Staff member
Do you get all AWAKE and SLPS2R voltages?
If yes, try DFU revive.
If no important data to save, go directly for DFU restore.

Also check if G3S and SSD voltages come on.
 

macfixer

New member
PPVDDCPU_AWAKE=0.54v
PP1V8_AWAKE=1.8v
PP1V2_AWAKE=1.2v
PPVDDCPUSRAM_AWAKE=0.8v
PP3V3_AWAKE=3.36v
PVDDCPUSRAMAWAKE_SW0=0.8v
PCDDCPUAWAKE_FB=0.54v

PP1V8_SLPS2R=1.8v
PP1V25_SLPS2R_SMC_AVREF=1.25v
PP1V1_SLPS2R=1.10v
PP0V8_SLPS2R=0.8v

PP1V8_G3S=1.8v
PP5V_G3S=5.14v
PP3V3_G3S_X=3.38v
PP3V3_G3S_T=3.36v

PP1V8_SSD1=1.8v
PP2V5_NAND_SSD1=2.52v
PP0V9_SSD1=0.9v
PP3V3_G3H_SSD1_SNS=3.36v
PP1V8_SSD0=1.8v
PP2V5_NAND_SSD0=2.52v
PP0V9_SSD0=0.9v
PP3V3_G3H_SSD0_SNS=3.38v
 

macfixer

New member
DFU does not want to happen, im using SOC_FORCE_DFU, using the port closest to trackpad on the left side, board is in chassi with everything connected, pulls 0.03A exactly
 

2informaticos

Administrator
Staff member
Try with the board alone on the desk; nothing connected.
It should appear on DFU even without charger.

SWK003 should be closed when charger is connected.
Need to open it after few seconds...
 

macfixer

New member
I tried with board alone on desk first, then in chassi after i saw the note about touchbar sometimes needing to be connected.

SWK003 was closed when i connected DFU and charger cable, never popped up in AC2 so i never opened it, do i need to open regardless of it showing in AC2?
 
Top