macbook A1932 820-01521

ipetro

Member
Hi all ! I really need help with my motherboard! consumption 20V / 0.060-0.280 A is unstable! not detected in DFU! There is no picture on either the external or internal monitor!
PPBUS_G3H=12,61v
PPBUS_HS_CPU=12.61v
PPDCIN_G3H=19.94v
PP5V_G3S=5.12v
PP5V_S5_LDO=5.12v
PP3V3_G3H_RTC=3.3v
PP3V3_G3H=3.3v
PP3V3_G3SSW_SNS=2.3-2.6v is unstable!
PP3V3_G3S=3.3v
PP3V3_TBT_X_S0=0v
PP2V7_NAND=2.513v
PP1V8_G3S=1.8v
PPVCC_S0_CPU=0v
PP1V8_SLPS2R 1.8v but 0.003 diod mode
 

2informaticos

Administrator
Staff member
Any history available?
Liquid sign on audio board?

0.003 in diode mode is very low.
Disconnect J6100/700 and check again.
If still low, inject voltage and use an IR camera; may not be able to detect the heat with your fingers.
 

ipetro

Member
story: turned off and won't turn on! The entire board is flawless as from the factory, with the exception of the space between Q7680(PIN1,2) and Q7660(PIN3,4,2) , small oxides from liquid ingress!
This is the testimony that is in the post on the removed board on the table! nothing is connected to it
 

ipetro

Member
the only thing that even gets hot on this board is 2 tsd3215 and t2, very faintly visible on the thermal imager
 

ipetro

Member
PP1V8_SLPS2R this line was bad in the CD 3215, after replacing the MacBook it is detected in the DFU. but after a long recovery an error appears: what does it mean?
 

Attachments

  • IMG_6958.jpeg
    IMG_6958.jpeg
    490.7 KB · Views: 2

ipetro

Member
The MacBook turned on but there is a but! I can’t complete the activation!
 

Attachments

  • IMG_6962.jpeg
    IMG_6962.jpeg
    714.6 KB · Views: 2
  • IMG_6962.jpeg
    IMG_6962.jpeg
    385.2 KB · Views: 2

2informaticos

Administrator
Staff member
The MacBook must be removed from the actual Apple account first!
I tell you this from experience.
Even if no service is enabled on the account, you can't go away untill delete it from Apple.
 
Top