thread top ad

Collapse

Announcement

Collapse

READ BEFORE REGISTERING SO YOUR ACCOUNT WORKS

In order for your account to be activated INSTANTLY, your PayPal email MUST MATCH THE EMAIL YOU USE TO REGISTER YOUR ACCOUNT ON THIS FORUM!! If your PAYPAL email address differs from your FORUM email address, your account will have to be activated MANUALLY when a customer service agent gets around to it.

I realize this sucks, and I do apologize.
See more
See less

820 2850, uefi problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 820 2850, uefi problems

    Hey,

    anyone have a bios with clean me and fixed checksum of the Fsys block?

    i need to change a serial number off this board. but this particulars boards not only changing the serial that solves the problem. anyone can help me?

    thanks

  • #2
    Fsys checksum must be fixed after serial number is changed.
    So upload your backup somewhere.

    Comment


    • #3
      original file off the board: https://drive.google.com/file/d/1uuj...ew?usp=sharing

      S/N wanted: W8013T8GAGU

      thanks

      Comment


      • #4
        Try this and report back...
        https://drive.google.com/open?id=1UE...dxYlOXkaBNhFsF

        Comment


        • #5
          bios already programmed! It work's well but i will test 1-2 days more because with other bios it work's to but some times the machine goes down with karnel panics! After that i will post the result!

          thanks you Mr.Vali . Good weekend

          Comment


          • #6
            Kernel panics are going to be C9560...

            Comment


            • #7
              You didn't mention about kernel panics in first post.
              Do NOT use hot air to replace C9560...

              Comment


              • #8
                guys i'm member of this group since 2016! i did repair many boards equals with C9560 problem! did not know was that it is not advisable to use hot air!

                1rst think i did on this board was replace C9560!

                Now, i know this board work perfectly with original BIOS! But with the bios that 2informaticos sent to me keeps freezing and shut down randomly.

                yesterday i was listening music with this mac all day with original bios and work's perfectly, no bugs!

                can you help me to build other bios?

                thanks

                Comment


                • #9
                  Did you really upload backup of your board?
                  If I correctly remember, when I tried to clean ME region with Medusa, it reported no change, like ME was already clean; impossible for a booted BIOS.

                  Comment


                  • #10
                    yes Mr.Vali! i'm sure.

                    yesterday i also had the machine on all day and never failed with the bios i sent.

                    today i read the bios again:

                    https://drive.google.com/file/d/1KTs...ew?usp=sharing

                    S/N wanted: W8013T8GAGU

                    Can you try again with this bios please?

                    thanks

                    Comment


                    • #11
                      Sorry, was my mistake.
                      I use a 64Mb (W25Q64BV) chip soldered on Medusa adapter.
                      So the file read back was 8MB, instead of 4MB.
                      So, CUTT OFF last 4MB from the file I sent...

                      Comment


                      • #12
                        Can you build another one with serial i want ?? thanks

                        Comment


                        • #13
                          Did you try to flash only the first 4MB from the file already sent?

                          Comment


                          • #14
                            sorry my mistake! bad understood last phrase!

                            i have LBE and the program do this for me easy! i was spoke with the owner of program and he sad on next update he will add FSYS check sum in LBE.

                            i will test the machine with the bios and after that will post the result!

                            thanks

                            Comment


                            • #15
                              As far as I know, LBE does NOT clean ME; just replaces it with clean stock/generic ME region.
                              That is not the correct way!!!

                              Comment

                              thread bottom ad

                              Collapse
                              Working...
                              X